getButterfly Logo

eCards UI Documentation

System Requirements

The eCards UI theme requires eCards 4.0 or higher. Also, to avoid any PHP warnings and notices, PHP 5.6 is recommended, while PHP 7+ is optimal.

Installation

  1. Download theme.
  2. Install theme by copying the unzipped folder to your /wp-content/themes/ directory or by using Appearance -> Themes -> Add New and upload your theme.
  3. Activate the theme and set up your pages.

Customisation

eCards UI featured customisable styles and can be edited from Appearance -> Customize -> eCards UI. Use the default colours or pick your own.

eCards UI Customizer eCards UI Customizer Settings

Homepage Setup

  1. Go to Settings -> Reading -> Reading Settings and select “Your latest posts” for “Your homepage displays” section.
  2. Go to Appearance -> Customize -> eCards UI and select your featured category. Posts in this category will appear differently (see demo) on the homepage and will be excluded from the main query.

Shortcodes

eCards UI does not use any separate shortcodes and inherits the eCards plugin ones.

Frequently Asked Questions

Q: Can I use the theme without the plugin?
A: Yes.